Intermittent issues with card creation and retrieval of card details
Incident Report for Teampay
Resolved
This issue has been resolved.
Posted Jul 19, 2024 - 21:48 UTC
Monitoring
The majority of Marqeta services are now stable. The team continues to monitor until all API functionality is restored.
Posted Jul 19, 2024 - 19:55 UTC
Identified
Customers on our Marqeta payment processor may be experiencing intermittent issues with card creation, retrieving balances, and transactions reflected in the application due to an external outage. We are monitoring and working with our partners to resolve.
Posted Jul 19, 2024 - 16:45 UTC
This incident affected: Slack Application, Web Application, TeampayGo iOS Application and External (Marqeta).